WordPress sites moeten zo snel mogelijk naar versie 4.2.3

  • -
wordpress sites

WordPress sites moeten zo snel mogelijk naar versie 4.2.3

Category : Nieuws

In het veelgebruikte contentmanagementsysteem WordPress is een fout ontdekt. Het advies is om WordPress sites zo snel mogelijk te upgraden.

De fout die het WordPress-ontwikkelteam zelf constateerde, betreft een kwetsbaarheid voor cross-site scripting (XSS). Via dat mechanisme kan een persoon met kwade bedoelingen via de Contributor of Author-rol de controle over een site overnemen.

Er is enige discussie over de vraag of het een kritiek lek betreft. Het lek is immers niet zonder enige vorm van authenticatie te misbruiken. Maar het WordPress-team adviseert wel om de update naar versie 4.2.3 direct door te voeren. Meer informatie is te vinden op de website van WordPress.org.

Klanten van Kamminga Websites die een WordPress Onderhoud Pakket hebben, hoeven zich geen zorgen te maken. Wij hebben de upgrade inmiddels al voor u geïnstalleerd.

Heeft u hulp nodig bij het upgraden naar WordPres 4.2.3? Vul dan dit formulier in. Wij nemen zo spoedig mogelijk contact met u op.